Elevated errors across API endpoints

Incident Report for Orb

Resolved

Errors have continued to stay mitigated as of 00:33 UTC (approximately 40 mins ago).
Posted May 09, 2026 - 01:09 UTC

Monitoring

We're seeing recovery as of 12:33 AM UTC, and are continuing to monitor for impact.
Posted May 09, 2026 - 00:40 UTC

Identified

We're investigating elevated errors rates across API endpoints.
Posted May 09, 2026 - 00:25 UTC
This incident affected: API (Reads, Writes, Analytics).