Elevated latency

Incident Report for Orb

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 19:22 UTC

Update

We believe we've identified the configuration issue, and services are fully recovering.
Posted Sep 24, 2026 - 19:05 UTC

Update

API errors have recovered; we're still working on root causing increased queueing and query latency.
Posted Sep 24, 2026 - 19:04 UTC

Update

We are continuing to investigate read API failures and latency; write APIs have recovered.
Posted Sep 24, 2026 - 18:58 UTC

Monitoring

We're looking into elevated latencies and partial errors on the API. Looking into root cause.
Posted Sep 24, 2026 - 18:47 UTC
This incident affected: API (Reads, Writes, Analytics).