Elevated rate of dashboard failures
Incident Report for Orb
Resolved
This incident has been resolved, and the Orb dashboard should be functioning as normal.
Posted Nov 26, 2024 - 19:37 UTC
Update
The upstream issue is resolved, and we're seeing recovery. We'll continue to monitor but no longer believe Orb users continue to be impacted.
Posted Nov 26, 2024 - 19:35 UTC
Monitoring
The upstream provider has identified the issue; we're continuing to monitor for updates.
Posted Nov 26, 2024 - 19:31 UTC
Investigating
We are currently investigating an issue with an upstream auth provider on access to the Orb admin dashboard.
Posted Nov 26, 2024 - 19:29 UTC