Elevated API error rate

Incident Report for Orb

Resolved

Our systems continue to remain stable and the issue affecting the affected database is fully resolved.
Posted Feb 07, 2025 - 23:43 UTC

Monitoring

From approximately 22:40 UTC to 22:43 UTC, our system experienced a high rate of API errors due to increase contention on a database. We have fully recovered and are continuing to monitor the affected database.
Posted Feb 07, 2025 - 23:10 UTC
This incident affected: API (Reads, Writes, Analytics) and Ingest.