Asynchronous workloads degradation

Incident Report for Orb

Resolved

This incident has been resolved. For customers who faced any impact because of erroneous flag evaluations, we are working directly with them on remediation and next steps.
Posted Jul 10, 2026 - 18:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 10, 2026 - 17:43 UTC

Update

We're continuing to see recovery as we drain our backlog. We apologize for the issue.
Posted Jul 10, 2026 - 17:43 UTC

Monitoring

We're seeing recovery in these workloads. Although delayed, we do not expect any lost alerts or webhooks from this incident. We'll continue to update.
Posted Jul 10, 2026 - 17:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2026 - 17:13 UTC

Identified

We have identified an issue in asynchronous workloads, including webhook delivery, due to issues with an underlying feature flag provider. We're investigating and working to resolve.

This may also be affecting a small number of API endpoint behavior with limited rollout, as they depend on our feature flagging infrastructure.
Posted Jul 10, 2026 - 17:11 UTC
This incident affected: Real-time alerting and Webhooks.