Delays for usage-based invoices

Incident Report for Orb

Resolved

Usage based invoicing is fully functioning and we are working through the full backlog as expected.
Posted Sep 02, 2026 - 00:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 23:37 UTC

Identified

We've identified a delay affecting issuance of usage-based invoices. We're investigating. Data is not impacted, and fixed-fee invoices are not impacted - we expect all invoices to be issued once this incident is resolved.
Posted Sep 01, 2026 - 20:48 UTC
This incident affected: Invoicing.