Elevated errors across API endpoints
Incident Report for Orb
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 22:12 UTC
Identified
We've identified a cloud-provider issue to a specific availability zone, affecting a subset of API traffic over brief, intermittent time periods.
Posted Jun 11, 2024 - 19:25 UTC
This incident affected: API (Reads, Writes, Analytics).