Delays in asynchronous work

Incident Report for Orb

Resolved

We're not seeing any continued impact on our services.
Posted Jul 03, 2025 - 01:58 UTC

Monitoring

We're seeing recovery and are continuing to monitor.
Posted Jul 03, 2025 - 01:51 UTC

Investigating

Orb is affected by a cloud provider incident and this is affecting our asynchronous workload. Currently this is not affecting APIs or data ingestion, but we're continuing to monitor in partnership with our service provider.
Posted Jul 03, 2025 - 01:31 UTC
This incident affected: Real-time alerting.