Increased rate of dashboard failures and partial API failures

Incident Report for Orb

Resolved

We have not seen any new related errors, and this incident is now resolved.
Posted Feb 18, 2026 - 04:46 UTC

Monitoring

We observed an increase in page load failures in the Orb dashboard and a subset of APIs (5%) starting at 02:25 UTC for approximately 10 minutes. Services are now recovered, and we are continuing to monitor. We will provide more detailed updates to affected customers. Data ingestion was not impacted.
Posted Feb 18, 2026 - 03:00 UTC
This incident affected: API (Reads, Writes).