Dashboard loading errors for reporting-related surfaces

Incident Report for Orb

Resolved

This was resolved as of 09-16 20:39 UTC.
Posted Sep 17, 2026 - 16:02 UTC

Identified

We've identified an issue loading reporting data in the Orb dashboard. We've identified a root cause, and are working to restore functionality.

APIs and other services are unaffected.
Posted Sep 16, 2026 - 18:09 UTC