Event processing delays

Incident Report for Orb

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 14:03 UTC

Update

We are continuing to monitor for any further issues. Invoicing has been re-enabled.
Posted Oct 29, 2025 - 13:45 UTC

Monitoring

A fix has been implemented, and most processing has recovered. We're working to restore usage-based invoicing for affected customers.
Posted Oct 29, 2025 - 13:25 UTC

Identified

We have identified and are actively fixing an issue with usage processing for a subset of data, affecting alerting and usage-based invoice issuance.

APIs and data ingestion remains operational.
Posted Oct 29, 2025 - 12:21 UTC
This incident affected: Real-time alerting and Invoicing.