Elevated API Errors

Incident Report for Orb

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 02:14 UTC

Monitoring

We experienced an elevated level of API errors, which has now subsided. We are actively monitoring for further errors.
Posted Jun 28, 2025 - 01:13 UTC
This incident affected: API (Reads, Writes, Analytics).