Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 00:00 UTC
Scheduled
The Orb system will have a scheduled maintenance window on 09/20/2024 from 00:00 UTC to 03:00 UTC.
Actual service interruption during this window is expected to take approximately 5 minutes.
The following workflows may be impacted: - Requests to our public API, including event ingestion, may incur higher error rates - Delays in our alerting and webhook delivery pipelines - Dashboard may incur higher error rates - Immediate invoice issuance may be delayed
Event ingestion via S3 syncs or the streaming aggregation pipeline are not expected to be affected.
Posted Sep 09, 2024 - 19:01 UTC
This scheduled maintenance affected: API (Reads, Writes, Analytics) and Ingest, Webhooks, Invoicing.