Increase rate of API errors

Incident Report for Orb

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 20:26 UTC

Update

Primary impact was between 19:43 and 19:50 UTC (with partial/intermittent recovery in between those times as well). We will resolve this status page incident within the next hour once we confirm there are no remaining issues.
Posted Jul 27, 2026 - 20:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2026 - 19:55 UTC

Investigating

We are currently investigating this issue.
Posted Jul 27, 2026 - 19:51 UTC
This incident affected: API (Reads, Writes, Analytics).