Elevated error rates on API
Incident Report for Orb
Resolved
The event ingestion service is fully operational, our on-call team will continue monitoring our systems.
Posted Jul 31, 2024 - 04:57 UTC
Update
We've confirmed that error rates have stopped as of 07/31/24 01:12 UTC.

Our on-call team will continue to monitor the service until we see recovery from our cloud provider.
Posted Jul 31, 2024 - 02:32 UTC
Monitoring
As of 00:40 UTC, we've seen a significant reduction in error rates on the event ingestion related endpoint.

We're continuing to monitor the situation with our cloud provider.
Posted Jul 31, 2024 - 01:54 UTC
Identified
We're investigating an issue with our cloud provider that is causing elevated error rates on event ingestion related endpoints.

File based ingestion is not affected.
Posted Jul 30, 2024 - 22:46 UTC
This incident affected: Ingest.